BizTalk Administration Console: Failed to load group [BizTalkDBServername: BizTalkMgmtDb] data providers – Access Denied

When we get the above error while launching the Admin console and expanding the groups in the BizTalk server Application, we can refer the following links to resolve it.

https://ashishkelo.wordpress.com/2012/10/17/biztalk-administration-console-failed-to-load-group-biztalkdbservername-biztalkmgmtdb-data-providers-access-denied/

http://blogs.msdn.com/b/biztalknotes/archive/2014/02/20/biztalk-server-admin-console-fails-to-launch.aspx

If still the issue does not get resolved, try deleting the Microsoft.BizTalk.Administration.SnapIn.dll.config from Current user,  \<USER>\AppData\Local\Microsoft Corporation\Microsoft BizTalk Server folder . This folder is generally hidden.

We can also try collecting the BizTalk traces for further analysis of the root cause.

Subscribe

Search 473 posts